Gundam Australia Forum Sponsored By Hobby Link Japan - Go there NOW
May 20, 2019, 07:28:43 AM *
Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

Ordering something from HLJ? Access the site through our banner! :)

Follow Us On -
Fury's Schemer App
SAZABI VER KA!!!!
HLJ.com Ad
Pages: [1]

Author Topic: Problems  (Read 1851 times)

USMCmorlock

  • Lieutenant Junior Grade
  • **
  • Offline Offline
  • Posts: 27
    • View Profile
Problems
« on: April 25, 2012, 02:58:41 AM »

I'm having a strange issue with posting pictures. When I finish uploading everything my browser goes to a white screen and every time I try and look at the page it wont load. What am I doing wrong? I have a photobucket account if that helps.
Logged

Garret Masterson

  • Lieutenant Commander
  • ****
  • Offline Offline
  • Posts: 238
    • View Profile
Re: Problems
« Reply #1 on: April 25, 2012, 03:37:29 AM »

you're uploading to photobucket?  If so photobucket seems to have problems when you're uploading more than 5 pics at a time.   I happen to have that problem myself.  It seems a certain plug-in keeps crashing whenever I upload too much pics at one sitting.

Try uploading by 4-5 pics per set and see if that helps.
Logged

USMCmorlock

  • Lieutenant Junior Grade
  • **
  • Offline Offline
  • Posts: 27
    • View Profile
Re: Problems
« Reply #2 on: April 25, 2012, 03:49:15 AM »

Hm it's not working still and I can't upload anything on here either. Dang I wanted to get a few pics up...
Logged

Garret Masterson

  • Lieutenant Commander
  • ****
  • Offline Offline
  • Posts: 238
    • View Profile
Re: Problems
« Reply #3 on: April 25, 2012, 05:28:49 AM »

maybe try changing browsers or photsharing sites?  I use google chrome and another good photosharing site alternative is flicker.
Logged

USMCmorlock

  • Lieutenant Junior Grade
  • **
  • Offline Offline
  • Posts: 27
    • View Profile
Re: Problems
« Reply #4 on: April 25, 2012, 05:32:32 AM »

Alright thanks I'll see what I can do later.
Logged

Hemish

  • I dare you
  • Global Moderator
  • Vice Admiral
  • *****
  • Offline Offline
  • Posts: 3320
  • So then he says....
    • View Profile
Re: Problems
« Reply #5 on: April 25, 2012, 06:56:41 AM »

Whats the link to your photobucket account?
Logged

Sonar

  • Administrator
  • Admiral
  • *****
  • Offline Offline
  • Posts: 6436
  • G A N D A A A M U ! ! !
    • View Profile
    • Gundam Australia
Re: Problems
« Reply #6 on: April 25, 2012, 08:06:33 AM »

The image you are trying to upload is too large for the forum.

Here is the problem explained

How to share images on the forum

Sharing from your Flickr account

The Engineering Corps is for Gunpla related questions, so I will need to move your topic to MS Upgrades, the correct area for problems using the forum. You will find answers to common problems in The Brass

Thanks :)



thegunny

  • Are we there yet?
  • Global Moderator
  • Admiral
  • *****
  • Offline Offline
  • Posts: 5039
  • Om
    • View Profile
Re: Problems
« Reply #7 on: April 25, 2012, 09:54:14 AM »

I sent you a PM yesterday telling how you sort this out  :-\
« Last Edit: April 25, 2012, 10:23:57 AM by thegunny »
Logged
Real men don't LOL!

USMCmorlock

  • Lieutenant Junior Grade
  • **
  • Offline Offline
  • Posts: 27
    • View Profile
Re: Problems
« Reply #8 on: April 25, 2012, 10:26:20 AM »

i got it and thank u thats what i used to solve the issue
Logged
Pages: [1]
 



japantoys.com.au banner ad

HLJ.com Ad

Advertise on GAF